Strange Looking MESH in OBJECT mode.

Hi friends,
Hope you are doing well.

         Today while modelling a face, i dragged a picture into the blender window (directly on mesh). and the mesh starts appearing as if a texture is applied to it. So I checked the material and texture tab, BUT i couldn't find texture there. now the mesh is looking strange.

please help me to fix this.

thank you…:slight_smile:


go into edit mode select all and recalculate your normals. ctrl N (or from the tool bar button)

thank you so much…:slight_smile:

o.k that is fixed now, but again it is looking as it looks when texture is applied to it. can’t i see the mesh as it looks normally in object mode (face from both side)


You have Backface Culling on. In the Properties panel (N), uncheck the box under display options.

thank you dlax…though unchecking Backface Culling didn’t work…unchecking Textured Solid on the same panel worked…:slight_smile:

My apologies, you’re quite right. I’m glad you found the solution, in any event.