strange vertex parenting problem.

I have a sprite that tracks the camera and changes to show view. I need to vertex parent it, but when I parent it to a vertex, well, look for yourself:
sprite head.blend (162 KB)
anyone have any ideas?

I don’t understand well…but, disable “actor” for the sprite and “collision” for the face of the plane, maybe?!

tried that, same result.

Disable collision on the plane with the texture on it.

The problem you’re having isn’t related to vertex parenting. It’s being caused by a collision between the bounds of the cube and the bounds of the plane with the texture.

I don’t understand what the problem is with the Ghost option, but it is not a reliable way to make an object not collide with others. Disabling collision in the UV texture face options (in the edit buttons panel) is the best option.