Stuck in Grab Mode


So when I was modelling in blender, I accidentally slipped hand off a part of my desk, and my hand fell on the keyboard and punched a bunch of buttons. Now, when I move an item, a white circle appears and moves all the other meshes with the radius of the white circle. I don’t know how to exit this mode.

Any advice on how to exit this grab mode would be great, thanks!

Turn off Proportional Editing (shortcut O or icon on 3d view header)