Stuck in model edit mode, cannot go back to vertex edit mode


(germinusa) #1

Hi! :o I am using blender 2.25 on Win32 and worked my way through the famous castle tutorial. Well almost… sometimes it seems (usually after I grab on object and duplicate or something like that) it won’t let me switch back into vertex edit mode :x, by either pressing TAB or clicking on the little vertex edit symbol. I tried deselecting everything, selecting everything saving, quitting and re-loading, everything I could think of. I did notice though, that once, when I went into vertex edit mode, it did turn vertex edit mode on for some objects, but not others (even though no object was selected when I switched!). In other words I was able to modify the castle wall vertices, but not the tower vertices. Is there some kind of a lock mode, per model or so, that prevents the user from modifying the vertices of an object??
Thanks, Alex :-?


(theeth) #2

You can only enter edit mode for the Active object (that’s the bright pink one). When using Box selection, the active object is not changed (same goes for Select All).

Martin


(germinusa) #3

Great thanks for your help! Only question now… if you don’t select the active object with All or Box Select, then how do you select it?
Thanks, Alex


(germinusa) #4

Ok never mind… the right mouse button activates… different than selecting… got it.
Thanks!