Subsurface Scattering artiffacts?

Hello, can anyone tell me why these light artifacts are showing in my render?
I am using a Subsurface Scattering material with AO turned on.
Even when i remove all textures, disable AO, the problem persists, however, if i turn the SSS Scale back up to 1, it goes away, but the sss effect is not noticeable.
The same occurs in any version of Blender since 2.60

Thanks in advance.

By the lack of answers, i can assume one of two things, either it is a really stupid question, or a real big problem that no one knows the cause.

Well, what did you expect? You provide absolutely no information necessary to help you and unfortunately we are not clairvoyant:

  • Material settings?
  • Lighting setup?
  • Render settings?
    …to just name a few.

Upload a stripped down version of that .blend (that still shows the problem) to a hosting service of your choice and post the download link here for us to have a look at the scene.

am sure some of the people who looked have had a guess
but with no screenshots of the nodes (or the blend file) that’s all it would be is a guess
you need to give a bit more info for anyone to be able to help you

opps you beat me :wink: