Subsurface Topology Issues

Hi everyone.

I noticed some deformities on parts of my model. When I added the editing cage to the view I found these arrow shapes and the loops aren’t selectable:

How can I fix this ?

Thanks in advance.

I would need to see a pic of the same mesh without the subsurface modifier.

You can fix that by not worrying about it since the control cage is what you actually model. Although, mesh elements should be selectable when viewed like that. Perhaps there is some overlapping in the mesh so that you can’t select. Disable mirror visibility for starters.

The loops terminate at the corners.

Would you need more info ? I really want to learn good topology.