Suddenly 3d manipulators show up by default. What has changed to cause this?

So when I press R z 180 it does not work any more. A little menu comes up at the bottom and it allows me to type it in there. That is really cool but I hope to be able to turn that on and off so it only shows up when I press the rotate on the menu.

maybe I could just make a copy of my CONFIG folder in my stand alone install. IF my setup gets messed up in some way like this - I can just delete my config folder and copy the backup in its place.
The problem with this situation is our conversion to the new keyboard shortcuts. And not really knowing what to call the manipulator. Is it a gizmo or a 3d manipulator. ? All the versions and changes complicate things. I am very grateful that I can have my blender as stand alone and not installed. That way I can just copy my installs and set them up in various ways.

It’s there because you have activated the Rotate Tool from the Toolbar on the left of the screen. That shouldn’t happen when you simply press R. Switch back to the default Select Tool and that Gizmo should disappear.

“Switch back to the default Select Tool” how do I switch back to the default select tool ?

Click on it. Top of Toolbar.

So it is set at default. Its like the shortcut key has suddenly been redirected to to open up the tool. So maybe this is a shortcut problem. THe idea that a addon caused this makes some sense. When I press R or G the manipulator comes up when it did not before.
Orientation is set at default and it still does this.

I’d recommend resetting Blender to it’s factory defaults

1 Like

You can see what hotkey is assigned to something by hovering over it. You can see that I’d have to press Shift+Space and then R to call the Rotate tool up. I tend to stick to rotating things the old fashioned way though.

image

So that fixed the problem - Resetting factory preferences. Thank you !

1 Like