Tell blender to ignore network drives?

I currently have 2 home network drives mapped in windows 10, and during the day blender boots up in ~5 seconds from my SSD.

The home server however, shuts down at 9:30pm automatically, meaning windows cannot connect to these drives. This causes no problems in windows, however blender goes from taking ~5 seconds to boot, to taking ~5 minutes to boot!

Why is this? Is there any way to get blender to just ignore network drives? I don’t use them for blender file storage anyways, so that option wouldn’t hurt.