Text Disappearing

(Boychild) #1

Hi. I am trying to make a menu for a game, and I have a Text object set up the way I want it too… But when I test the game the text disapears. It does show up when I create a still frame (cmd-f12). Can anyone help me with this?

0 Likes

(Mico27) #2

lol! text does not show in the BGE, coz it is not made of meshes, you’ll have to convert them to mesh , or use this method: http://www.blending-online.co.uk/8501/17001.html

0 Likes

(Boychild) #3

Thanks for the reply! But I’m still having problems… When I tried to do the tutorial you showed me I got stumped at the Add Property part. The String I typed didn’t show up instead of the @. Maybe I’m not understanding what it’s telling me to do. You mentioned converting it into a mesh, How would I do that?

0 Likes

(Mmph!) #4

Select your text and press alt-c to convert to a mesh…

Just to make things challenging for you, blender automatically makes all the faces in the wrong direction.

So press TAB to get into edit mode, and then press A until all the faces are selected.
then press W and flip the normals.

it should work for you now

0 Likes

(Boychild) #5

Thanks! That worked nicely! I’ll work on it some more tomorrow. Bye!

0 Likes