Umm… I’m trying the Blender tutorial on Ginger Breadman/ “Gus”… aaaaaaaaaaannd I’m stuck, lol. Sorry, i’m a true newbie. Just heard of Blender 3 days ago. Anyways, I troubleshot a couple things on my own but I’m really stumped and so far everyone here seems nice enough to help one another.

Okay, down to the problem… as the title says, I’m at the texturing and material part of the tutorial, I did the material part easy enough (I think…just a matter of changing the colour right?) but when I get to the texture part, the tutorial keeps talking about ‘map to’ and ‘map input’ windows, which my Blender version doesn’t have. Now the tutorial, when you click on the screen shots, takes you to another area with screenshots that look like my version of Blender, unfortunately they stop right where I need them.

So I click on image render and that is what I come up with. Nothing like the screenshot in the tutorial. (keep in mind I have not even tried to make the eyes, etc. yet). I even tried leaving the colour in the ‘map to’ part that ugly pink as in the screen shots, since the tutorial doesn’t say anything about touching it, and it just made my ‘Gus’ a pinky brown. So…now what? Any ideas? Please help.

Thanks, Kurtis


problemgus.blend (475 KB)

I think you need to go to the next panel header icon, texture, and there you will see “mapping” and “Influence”

Thanks, but I’ve been playing in that area. But no matter what I do I can’t get ‘Gus’ to look more “biscuit-like”(tutorial). He comes out differrent variations of the pic above. One button (I think it was displace) made him so flat (or something) his head separated from his body. lol. Could it be my graphic card? I don’t think it would be, or the whole program wouldn’t work. Right?
Thanks, Craig. Oh, btw, I tried clicking on the link in your signature, but it said the content was currently unavailable.

Use this version of the tutorial http://wiki.blender.org/index.php/Doc:2.5/Manual/Your_First_Animation/1.A_static_Gingerbread_Man. Match your material settings to those in the tutorial images.
For the material you need to turn right down the specular intensity (from 1.00 to 0.05 in the tutorial)

Thank you very much! That tutorial helped me out a lot! I still didn’t get the exact image result that they have as a screen shot, but I am happy with the outcome none the less.

Now, on to animation!!!

Looks much better!! Yes, animate!!