texture painting

I used mesh/plane and the ANT landscape to create an island… I selected the island did a uv unwrap
and then worked on painting the island… why are there areas that don’t cover with the paint and is there a way to
get the paint on everything? or is this normal… this is the first time I’ve done this so not sure how it is
supposed to work…
thank you :slight_smile:
have a good day

Can’t find out what is going wrong if you don’t show us. An example .blend is always the most informative option. Check the tutorial linked in my signature to see why and how to do that.

Here’s a related tutorial. A bit old but should show the process http://www.cgmasters.net/free-tutorials/splatting-library-linking-in-2-5/

sorry… didn’t think to put in my file… here is the file where I was doing the texture painting… I’m learning and have been using a book called Blender 3D Basics and following their instructions to create a scene

I will check out the link… appreciate it


Ocean Scene 4.blend (1.1 MB)

Go into edit mode, and flip the normals of the island. The problem was because the option cull from the texture paint was on, and this prevents painting in faces that have the normal inverted (that are turned to backside). Well, it was possible to paint from underwater thought :slight_smile:

See? Did Secrop’s answer sound complicated? It’s because it is, that’s why the file is so important. And with the file it’s also possible to fairly quickly come up with pretty pictures such as this one

Viewing the normals (face directions) in edit mode and the options to change their direction. Can then paint on the island just fine.

thanks a lot for your reply… appreciate the help… that wasn’t a step in my instructions… I saved the information… am going to work on it…
have a good day

Nice picture, JA12 … :slight_smile: thanks a lot