texture problem - white border

Hi

The fern looks well on 3d view but when rendered there is a white border.
Can this be fixed by some material/texture setting ?

Koto

Attachments

fern.blend (458 KB)

In the Texture panel, at the “Image” tab , enable “Premultiply” and it will repair this problem in the rendering.

Hi Sanctuary, I know this option but i tried it but no change :(. Could you try it with the blend I attached ?

OK, figured it out finally, weird thing, Premultiply works ONLY if I do Unpack File on the texture.

When i tried with your model, enable Premultiply fixed completely the artifact when rendering.
I have no idea why it’s not doing it for you, what version of Blender are you using ?

edit : didn’t noticed you replied again.
edit 2 : i had no need to unpack the texture from your .blend, just loading your blend, enabling premultiply then rendering showed me a clean render.

Hi, I’ve had blender 2.60.0, now installed 2.62 and works as you described. Thank you!.