Texture problem

I am trying to make a fire efect, but the plane it is textured on reflects so much light that you can see the plane that it is on, what do I do?

Turn on shadeless and map the fire texture to the emit channel

Also, might turn your specularity all the way down

I tried to turn on shadless but if I add a material ti shows up without any textures at all.