i want to do the texture now but i dont know how exactly
i do have the model (texture is giving the color and clothes right ? )

but what or how do i start with it? do anyone want to explain it or have a good tutorial?

check the docs at the blenderwiki under materials and textures. there’s alot to cover, and many different texturing methods.

Seems to me that you are pretty new to Blender. I’m somewhat new myself and tutorials, the wiki page, and this Forum helped me so much. I strongly recommend this Free tutorial course. It’s helped me loads and there is a section for materials and texturing. Hope it helps. http://www.blendercookie.com/getting-started-with-blender/

i looked and do understand it already a bit but when u do the uv mapping texture
sometime the parts look strange. is that normal ? cause i dont realy know what part is what :stuck_out_tongue:

this is a picture of what it looks like ^^
hope anyone can tell what i did wrong

You are unwrapping wrong for the shape you have. You have to make seams, then use the default unwrap. Here’s a pic of one of my models with seams. you should place yours in a similar manner. you are a tailor in reverse, making a pattern from a shirt. you make the seams in a way that it can lay out flat, like a sewing pattern. ( putting pic up, one moment ) btw, to make a seam, select an edge and press ctrl E, and choose ‘mark seam’.

so the places where i want clothes i need to go around those places and select those points and use mark seam ?

no, it’s just so your UV unwrap will turn out better. once you have unwrapped, you can then texture paint your model, just like if you were painting a plastic model with paint. so, you can paint on clothes, or model them seperately. here’s a run-through:

  1. mark seams
  2. in edit mode, hit ‘U’, and choose ‘unwrap’
  3. in your UV window, you will now see your UV coords. adjust them if you like.
  4. add a new image file in the UV editor, of standard dimensions ( default 1024 x 1024 works well )
  5. now back in the 3D window, use the pullup menu to go into texture paint mode
  6. adjust your brush in edit buttons
  7. paint
  8. save painted image
    (edit) 2) should read: in edit mode, select all vertexes, hit U, and choose ‘unwrap’

so, for the model shown in the previous post, using the described unwrapping method, this is what the coords turn out like. I have not yet added an image, but I think I will add a UV test grid to the UV coords, and put up a pic of how that looks as well.

(edit) so, here he is after I added a UV test grid in the UV editor. Now I can see my UV unwrap turned out ok, because everything is nice and crisp, and somewhat even. If you didn’t unwrap right, then it will look all stretched and squashed. And now that I have added the image to him, I can start painting, once I go into texture paint mode.


well when i did the mark seam and i sellect all verticides (i press a so everyting will be selected)
when i press in edit mode then U then he undo the last thing i did so i always end up with noting sellected :frowning:

ps sorry if i post faults (my english isnt so good )

when you make your seams, select just the edge where you want to make a seam, then press ctrl E, and select ‘mark seam’. first you mark all your seams. then, once you have done that, you select all, then unwrap ( U ).

i marked all seams and then sellect everyting after that i press u but he still undo the last ting
when i change from edit mode to UV face select i can press U and then i get UV calculation
is that normal ?

What version are you using, and what version is the tutorial? In recent versions there is no UV face select mode. Only edit mode. That may be the source of the confusion.

where can you see the current version i am using ?

when you open blender, it will say the version on the splash screen. also it will say on the top header I think.

i hope you mean this then :stuck_out_tongue:

compiled with phyton version 2.5.

and in the top header i see this
www.blender.org 245 / ve:8 / Fa:6 / Ob: 3-1 / La: 1 / Mem 0.92m / time: / cube
but i dont think any of this could be the version type

The Python version isn’t the thing he was looking for. It does sound like you are running an earlier version of Blender though. It’s my recommendation that you go to Blender’s website and download the most recent version. Blender artist forum is a great place for pretty much any Blender question. There are a load of very experienced people who post here, and having the newest version will make it much easier for those people to help you. Modron’s solution to your problem was spot on, and if you download Blender 2.5 his instructions will work perfectly for you. There are those who know older versions pretty well, but most people are more comfortable with blender 2.5, and any of your old Blender projects will still open in the newest version.

Also, marking seams and unwrapping your object as Modron described; think of it like this. Your object is 3D and the goal is to flatten it out and make it 2D so it’s easier to color on(texture it). However, Blender needs to know how to open it up to flatten it out. It’s kind of like you have a cardboard box and a box cutter. To flatten out the box it’s best to cut along a couple of the edges so that it will open up. This is exactly what seams do. They tell Blender where to cut the object to make it easier to flatten it out. With most objects Blender will still have to stretch the object a bit to flatten it out, but the seams make it much more manageable. If you gave blender a cardboard box but no box cutter, it would just crumble the box into a ball.

Now, if and when you download the newest version of Blender, you should really check out the beginner’s course I posted for you a couple days ago. You don’t have to go straight through it, beginning to end, if you don’t want to. You can just check out the sections you’d like to learn about. I will say though, the whole thing is full essential Blender knowledge. Good luck.

i did had a older version
i downloaded the newest one and when i press U now i do can unwrap :slight_smile:

i did it again and it do seems already a bit better but it still look strange
this is how it look now

Yes there is still something wrong, and I think I know what at least part of it is. In edit mode, with all vertexes selected, hit ‘ctrl N’ ( recalculate normals outside ). That should fix part of the problem. I think another issue might be that you may have enable ‘conformal’ unwrapping, which should be disabled in this case. It’s hard to see your seams with all your mesh selected, so I can’t say if seam placement is an issue or not.

i pressed ctrl N and clicked on recalculate normals outside but notting changed
and it do is hard to see the seams indeed.
isnt it possible to upload it so people can take a look to the seams ?
that way its easyer to see them i think