Textures Go Original Colour?

Im making a First person shooter and when i added a dirt texture that i made i realized something here my pic explains everything


it is called mipmapping

and that part is textured, just with a lower resolution [scaled down] texture

in general it isn’t a good idea to turn off mipmapping, but you can in the info buttons

were is this mip mapping button?

in the info buttons [pull down the info header] under system and Opengl, the button says: Mipmaps

you can also disable it from the commandline, with the “-g nomipmap” switch

Thanks A bunch!