The Dotted Line

Hello, I am new to this forum so here goes my first question.

I have been modeling different characters for a few months and 1 thing that i didn’t like was that there was a dotted line between my parent and child bones. I was wondering if there was any way to turn off these annoying lines.
Thanks for any help!!:slight_smile:


View / View Properties. Unselect ‘Relationship Lines’


Thanks alot. I knew it had to be simple. Thanks again