Tile numbers do not increase when rendering

This seems to be a problem after installing Blender Filmic, which was recommended to me (and it works very well). However, it seems to only want to do 16 tiles for cpu rendering, which is something I do not want to do. I heard that doing 256 tiles by 256 tiles is great to cpu rendering, and it is. For some reason, it just changed.

Will I need to uninstall it to get this back, or is there a work around?

Have you tried changing the tile size? Blender does not read your thoughts :smiley: In Render panel, Performance sub-panel there is the Tiles setting where you can specify the size of tiles. For CPU it should be smaller (for example 16x16), for GPU larger (for example 256x256). This might have changed somewhat in recent versions, but the general logic should still be valid.

Tile size has nothing to do with Blender Filmic. You’re talking about tile size, and possible the auto-tile-size addon.

kesonmis is correct about CPU/GPU sizes and for the official 2.79 this is the case. There is a new feature (added after 2.79) for hybrid CPU+GPU rendering. There is a discussion thread somewhere here about optimal tile sizes for that.

Do you have the square samples checkbox ticked by mistake?

Also, you don’t need to manually install Filmic anymore because the more important part of it has become a part of 2.79.