Toshiba laptop top won't take Linux

Hey everyone,
Micah here. I am working on a new web series I developed about taking someone through open-source filmmaking tools. For the first episode we were going to load Linux(Ubuntu Studio) on my friend’s Laptop(Toshiba satellite p755). It would not even load off the thumb drive and was giving me the error message you see in the following photo. I know the usb bootdisk is working I tried it on my desktop and it worked great. It seems to me Windows is locking out Linux. I would like to start filming as soon as possible. PLEASE HELP!!!

Dream Big, Pay Small

It’s probably the bios. New computers have that “secure boot” thingy that keeps you from installing anything but Windows. Go into the bios and find it and turn it off.

Check this out…

Thanks for the help. That was not the problem. It quite a stupid mistake really. I made the boot disk for Windows on Ubuntu’s built in boot disk creator. OOPS!!!:smiley: I need to make it in a other program.
Thank you again for the help.

Dream Big, Pay Small