transparencies not working


(IngieBee) #1

Hello, I have one question before I go to bed. Why is it my transparency isn’t working. I compare it with a railing I did a while ago, but this time it isn’t working? Can anyone see the problem, or get it working?

Thanks, Ingie

http://www.ingiebee.com/downloads/teeth.zip


(miffwhite) #2

go into the texture buttons and unclick “CalcAlpha” -


(azrael) #3

Some quick reminders

  1. ZTransp in materials is cheaked?
  2. alpha slider is down?
  3. if texture, alpha button on right is checked?

(IngieBee) #4

Yes, yes and yes, and (regards to above) I tried that too.

I can’t seem to get it to work still, does it work for you? Do I need to find a way to refresh?

Which reminds me, why can’t I get rid of an old texture, when I’ve updated it, and no longer want it loaded into my file. I can’t seem to do that. I must be missing something. Is there a way to refresh the file?

Also, If I make changes to the textuer, I save it, but my Blend always loads it as the old file. I have to rename the file, and of course, It stays in the texture list, but isn’t needed.

I know there’s a way to clean that out, since no one else ever seems to complain about it. I must me stupid, missing the obvious as usual.

Can’t figure this teeth thing out though, it works with my fence, but not with my teeth???

Please let me know if you were able to make it work, thanks, Ingie


(sten) #5

well, did you use any light ?

I downloaded the file and couldn’t find any lamp in that
scene…so, do you ?

no light = no render


(BgDM) #6

Well, the light issue is definitely a problem. I added one and whamo. There were your teeth. And the other thing, they are too small. I had to move the camera right infront of them to see them in the render.

BgDM


(IngieBee) #7

Well, I haven’t gotten that far yet. This is for the real time engine, not for render. I’ve added a spot light, but it hasn’t helped. The settings are just like my fence

Here is my, well actually its a stair rail, please take a look. I don’t understand why it works, but the other does not. Of course it was built in another version of Blender, but it opens fine in Blender 2.23.

http://www.ingiebee.com/downloads/1stlandrail.zip

The ironwork in the middle is done with transparency. I really appreciate your help!

thanks, Ingie


(gargola) #8

Ingie,check your private messages,please.Maybe i can help you. :slight_smile: