trouble :0

Hey all for this ?tion I am sry if it’s been answerd before but I searched for it and I can’t find it so here it goes. I am trying to animate a character who is not very high poly but when I am animating him I try to preview the animation by pushing alt a in the window to see how it came out and when it starts playing its reallly really slow. this happends even if I have it in bounding box mode. It will also act weird when I try to change the time line with my mouse its really slow. other than that it works fine when I am floating around in 3d space its not slow at all. why does this happen can I fix it? thanks in advance. :smiley:

I’ll take a guess and say that when you Parented the mesh to the armature you used “Name Groups”? If so, it’s much better to name the groups yourself.


hmm well I cant remember if I did that I think I did somthing like what you do in the tuts excepts I just left the names like bone 1 bone 2 ect I tried opening the scene and puting the model in a diffrent layer and that cleared it up. I guess my comp is slow or what ever you said. ty so if I name the groups myself it will clear it up??

When you hit Ctrl-P to parent a Mesh object to an Armature the first menu has 3 choices; Bone, Armature or Object… you choose Armature and get 3 more choices; Don’t Create Groups, Name Groups and From Closest Bone. The “Name Groups” option is known to cause slowdowns.

Which you choose is up to you, but my answer can only address the info you supply. Glad to hear that you solved it though.