trouble painting texture in 3d view

Hello all,

I’m new to Blender and I’m having a little trouble getting used to the interface. I am trying to paint a texture [image] onto a mesh in the 3d view, but for some reason my brush refuses to do anything. Also, when editing the scene in textured mode the mesh appears solid white and when I render the scene the mesh isn’t there at all, but if I play the scene it not only appears but is textured “properly” (the texture isn’t meant to be well-done; I’m just trying to work out the controls).

I have the Essential Blender guidebook, but following its directions in chapters 9 and 10 doesn’t isn’t helping [i.e. they don’t seem to produce the same results for me as for the revered Blenderhead authors]. Can anyone offer some insight? I just bought Genetica so I’m eager to try out some custom textures!

I’ve uploaded the .blend below-- the mesh in question is giant slightly distorted Suzanne above the domino simulation.



textureTrouble.blend (657 KB)

I don’t know what the book says to do but I followed the video tut on the manual website. Here’s the link:

After playing with your settings, it seems like your particle system is making it invisible. It doesn’t seem like you are even using particles too since none of the settings are changed. You also have a collision enabled with unchanged settings.
For the solid white problem, the UV texture layer is causing that. Seems odd since you need that to texture paint, but I’ve never tried texture painting before. :stuck_out_tongue:

he needs two texture layers: one to paint on to with his model unwrapped, one with his image to paint from.

goto uv unrap new image then go to ,materials, add new then goto ,edit button, add new image load image then add new image again and load image then goto uv image editor and goto ,image, then ,texture paint, and then view, paint tool goto where it says add new select tex then goto 3d header and select ,texture paint, mode start painting first texture on object if u have another texture to paint then select that texture “tex” in uv image editor paint tool

I think you need to go into edit mode and select the faces you want to paint then go to texture paint mode.