trying to get rid of verticies

Hi, i am following my second tutorial for blender and i am stuck on a step that tells me to split verticies. I am supposed to have 2 verticies selected but when i click i have 15 verticies. Now i was using the knife tool so i may have created more verts somehow with that, or otherwise i have no idea somehow i just created more verticies then im supposed to have.

Also when i try to split them (for some reason one time the “v” key was acting like the “G” key and it just moved and didn’t come apart) when it splits it splits in the wrong direction, i think i said that right. I probably might need pics for this, but does anyone know if there’s any easy way to get rid of verticies?

i accidently made a post in Tips/ and Tricks above this forum so sorry if double post.

Also i don’t like how sneaky it can be with verticies being created, because i could go hours and not notice i’ve made too many.

Yea, probably…

Ok, well i have since been able to get the verticies ripped off, but ran into some more problems.

The first problem the jaw wasn’t ripping off correctly

I managed to get through deleting the faces by selecting in different ways. (for some reason as pictured i couldn’t get the full triangle selected, when i hit “G” on accident it seemed to show me there were 2 verticies on top of eachother, When i finally got the face deleted there was an extra edge that was left so i deleted that)

So now i am stuck trying to pull back this verticie on the face, instead of it moving, it’s still connected and i can’t seem to make the right selection, i tried ALT+selecting, and using “B”… Also i don’t see more than one verticie selected at this step like i did in the other steps.

Anyone know what’s going on with the verticie above? Im just trying to pull it back with “G” and that’s what i get.

Just so you know:
vertex = a single vertex
vertices = more than one vertex

These words are Latin, not English. The rules are different. (see:

is there a way to delete a vertex without removing the corresponding face?

OT: what exactly are you trying to do, i understood none of that. this blender lingo is CRAY BOLEEDAT

Well as i said i had 15 verticies selected, and somehow they are stacked on eachother and im trying to get rid of extra verts.

Should i supply my file?

Ya i figured it was close to the word cactus so i went with that.

Well as i said i had 15 verticies selected, and somehow they are stacked on eachother and im trying to get rid of extra verts.

You can remove duplicate (overlaid) vertices in vertex edit mode: select all (A key) press W key and select Remove Duplicates.

Also if you’re having trouble selecting them, disable the ‘Limit selection to visible’ button on the 3D header which will allow you to select ‘through’ the mesh (make sure you don’t select vertices on back faces though). Or toggle wireframe instead (Z key). Using either of these methods with border (B) or circle © select will grab all your vertices. Once selected you can also use Alt+M to merge them all.

Thank you. That is what it was, I kept using merge and other settings but i didn’t see Remove Duplicates untill you said so. It said i had 24 verts removed, a lot more than i thought.


And now i can move this vertex back with no attaching going on!

Also I think somehow it was me using the Knife tool somehow created duplicates, I had this issue in the first tutorial i did as well. Do you have any tips for watching the vertices? or it could just be me being bad at following directions. I am reading the manual, and i have a couple of Max books as well.

If you enable this button…

…you will automatically merge duplicate vertices. Use it wisely, however, because sometimes that’s not what you want. Also after a heavy editing session I’ll often Remove Duplicates as part of making a mesh tidy. You’ll soon develop your own modeling style. As for the Knife tool, I’m using 2.70a and it doesn’t create duplicate vertices.

Awesome! i have not seen that yet. Ok that’s good to know about the knife tool. One thing that took like a week to find out was that i didn’t know extrude created extra verts even after right clicking, so i was making a bunch of them that way without knowing.

Thanks again.


You crack me up. :smiley: