Turn off toon edge shading for a single object


(edna) #1

This is a very quick question, which I’m hoping somebody can help me with.

If I turn on toon edge shading, can I turn it off for a specific object? I have a base plane which is supposed to blend into the background, with the objects on top being nicely defined by edge shading.

Edges are fantastic tools for creating sharp, clear diagrams - which I do increasingly often at work.

Thanks in advance.


(z3r0 d) #2

enable ZTransp on it

[looks like this isn’t documented, so I’m not sure if this is the ideal solution… I just pocked at stuff till it worked]


(edna) #3

Excellent!

Thanks for that. I did try a fair few random buttons, but evidently not ZTransp!

Thanks again.