UI help layers + creating new non-parented objects


(greboide) #1

Hi people, i am trying to make a phone old-style but after some time modelling the layer button disappear and when i try to create another object it appears only in the outliner but not in the 3d scene (looks like the object was’nt created). I ve tried save the scene and open it in the stable version of blender but the same odd thing happen.

I am confused about creating new non-parented objects.
I cant understand the layers on the 3d view, not how they work, but why they disappear even in object mode.
That is it, i hope i was understandable(does this word exist?).


(Fligh) #2

They should be there in Object mode. If your whole header bar is missing then slide your mouse-cursor over a window edge till it changes to arrows and MiddleMouseButton (MMB) click and choose Add Header.

It’s more likely though that you have an object stuck in edit mode on a hidden layer. Use the “~” key to see all layers. Or go to F7 and choose the Axis icon and click thru the layer buttons there (those buttons move an active object to the layer you click on).

%<


(greboide) #3

the problem is’nt the whole bar, just the layers button are missing. I can fix it creating another 3d view not parented with that one which is missing (i mean not spliting it from the actual 3d view, but creating a parallel 3d view from another panel).

The objects created was’nt there like they was’nt created(but they appear only in the outline).


(Fligh) #4

So now you can use your new 3D window to op[en Layer 1, and you can use the Layer buttons in F7 to get the Active Object to Layer 1.

Parenting or unparenting isn’t going to affect your ability to access the layer buttons.

%<


(greboide) #5

thanks fligh% to help me.
the problem is solved i realized that when you create a new object to the scene that you want it to be independent so you can split all the objects later parenting them you must certify first in edit mode that you dont have anything selected (AKEY) them go to object mode and do the same thing them you should create your object.


(Fligh) #6

(AKEY)

You might find that Tab-Key works better; it works only on the Active object whereas A-Key works on the whole scene (or the whole window in other windows IPO and UVEditor).

%<