Unable to use Attachments

Hello There,

Pretty straightforward post.
I am unable to upload a blend file after compressing it below 15MB (it’s actually 8MB at the moment)
I have tried numerous times and failed. Go to upload the file, the upload percentage counter goes all the way too 100% and then nothing actually appears.

Any help at all is greatly appreciated. Thanks ahead of time.


I’m not in the know enough to help with the attachment issue, but you can probably use pasteall.org if you just need to share a blend file.

I am not entirely sure if 8mb is allowed here. I wasn’t able to upload an 8mb or so image the other day. I would imagine that pasteall has similar size limits, although they me be a little more forgiving over there. Curious, is this the same problem that you were asking for help with in your other thread?

In which forum were you trying to include an attachment? Some forums here don’t allow attachments.

This is related to my other thread. Originally I was unable to upload the .blend to a specific thread “Animation and Rigging”, but eventually I was able to upload it to my dropbox account and link from there.

The specifications for uploading attachments for this forum say 15MB and I also tried pasteall.org with says you can upload anything under 30MB.

Which other thread?

Judging from your post count, though, my suspicion is that your earlier issue might be that your post count was less than 10 (users with less than ten posts have posts with higher moderation and reduced permissions as a spam-prevention mechanism).

I had another thread where I had another blend that I was unable to upload a blend file anywhere. I resolved it though.
My post count was above 10 when this issue began, but I have also not been on the site in a long while so that may have been the issue although I just tried to do it again to see if anything has changed and it has not. I am able to use dropbox so I am not to bothered, I just wondered if anyone else was having this issue.