Using Blender 2.76, 2.77 no sound plays in any blend file


(modelinblender) #1

Hi,

Just been packing my blend files for blend game exe, not sure what is going on, but no sound is working in any of the blend file I tried, also blender is slow to load to up.

I find this very odd, the files are packed into the blend, so not sure what is the problem, no changes have been made.

Any ideas as to what could be the cause? The sound does work on the system. Using a windows 10 system.

No idea what caused this problem, but simply plugging some headphones solved the sound glitch, I don’t know much about windows 10 or laptops running it, I guess it just some processes clashing. There wouldn’t be any file or program problems, that just would be very weird.


(TheDave) #2

Sounds like it’s nothing to do with Blender and everything to do with the other computers default sound device/settings.


(modelinblender) #3

It was strange, the sound worked, then I tried blender, then blender started up slow, so it looked like there was a problem with it, then the sound stopped. So it could only be the computer.