Using F(fill) correctly and vertexes (Solved) Thank you!

My model has a hole I am having trouble filling. I am able to select all the vertexes/edges and make a fill. But the fill does not conform to the shape of the model. I am un able to then take that fill, and use the knife to cut it up or sub divide. Is there another way I can fill the hole so i can continue to sculpt the area? Please see pictures and example of how I’d like to model the area.


Select the boundaries of that hole

Make sure the amount of vertices in that hole boundaries are an even number, if it’s not an even number, select 1 of the edges and W-> Subdivide

Press CTRL+F -> Grid Fill

Press F6 and play with the Span and Offset settings to see if you can obtain some better topology (Simple Bending should help)

Once done, go to Sculpt Mode, and use the smooth brush to smooth around the imperfections.

Thank you for your response, I greatly appreciate it. I am having trouble finding the grid fill option.

All thought, I did try the Alt fill, this was the result.

I’ve tried ctrl F and the option is still a no show. Should I continue to work with the fill results, or subdivide these surfaces then move forward?

Thanks!!! You’re a god! I’ll put this topic as solved!