using the glow texture plugin


(stukkm) #1

this may be stupid but can anybody help me use the glow plugin for a texture? i can’t find the site of the creator or any readme file with it and i only found one thread in the forums about how to use it but it didn’t really explain much at all. i think i’m gonna need some step by step instructions if anybody is willing to help.

EDIT: nevermind i found the website of the creator of the plugin and read the readme but here’s my problem now:
from the readme
“The very first rendering returns a X. Thats not a bug! This occurs while
checking the rendering-resolution.”

so what do i do then? am i supposed to wait a while? i tried rendering again because it said it happens the first time but the x was still there… any ideas?


(ray_theway) #2

The glow plugin (I assume you mean the afterglow plugin) is multipartite (hehe, fancy word). It is a texture AND sequence plugin. So, you need to download the sequence plugin, load it into the sequence editor (SHIFT-F8, SHIFT-A, add scene, select scene, SHIFT-A, add plugin, find plugin) and when you render, make sure you press the “Do Sequence” button in the render buttons. Now try rendering it nice.

The sequence afterglow plugin is here: http://www-users.cs.umn.edu/~mein/blender/plugins/sequence/afterglow/index.html


(stukkm) #3

no… i’ve got both plugins. i’ve read the readme following all instructions and i keep getting that x. i know they say it isn’t a bug (and i believe them) but they also say it’ll happen for the very first render. well, it happened for the second, third, fourth and so on. am i doing something wrong?


(ray_theway) #4

If it looks like the rendered X comes up immediately, make sure you press the Clear button in the sequence editor. I forgot about this - It’s a huge pain when you’re trying to perfect a plugin, but the sequence editor keeps a one-picture cache. Clearing this constantly should help you (I can get the plugin to work- it just looks bad right now :stuck_out_tongue: oh well, I’ll keep trying). I hope that works for you. :wink:


(stukkm) #5

ah… clear button, never noticed that! :stuck_out_tongue:
but still… it’ll render now but the plugin seems to have no effect. makes no sense. i followed the steps and no glow… could it be the plugin won’t work on windows xp and i should render on another pc?


(Hexa-dB) #6

I’ve been playing with the Afterglow plugin and not had much luck :confused:

If I switch on “Show weights” it lets me see a black and white image that looks like how the glow should look, if I turn off “set weights” I just get a blob on one part of the object.
I tried two of the demo files and they both seem to do the same. I tried using it with Blender 1.80 and 2.23 and they were the same too.

Has anyone got Afterglow to glow? :slight_smile:


(Riskbreaker) #7

If I switch on “Show weights” it lets me see a black and white image that looks like how the glow should look, if I turn off “set weights” I just get a blob on one part of the object.
I tried two of the demo files and they both seem to do the same. I tried using it with Blender 1.80 and 2.23 and they were the same too.

Yeah…I think you gotta turn that ‘use background’ in the plugin settings (N key). I had it working before, but it kept showing the glow with big blobs of red and green. I think you also gotta have it on your texture/material for an object AND also in the sequence. Set the plugin’s Texture Number setting to -1 (means all objects assigned with the afterglow plugin in materials will have glow effect). Thats all i got for now, but when i get something I’ll let you guys know, or better yet, please please please someone beat me to the punch, testing for perfection can get sooooo tedious.