Using true type fonts in blender

Hi all, my problem is this.
I found a couple of sites that show you how to use ttf fonts in blender, (this one in particuar)
however no matter what i try i cant get it too work.
Can someone please tell me if they have got this to work and if so how.
I am running the latest blender if that is of anyhelp.
Thnx in advance

hi kiwi,

using TTF is not very hard…just click the button for “Load Font” and browse for it…on windows it is usually C:\Windows\Fonts

of course you need to add font in 3D view first as a object…then you are set, it can’t be harder than that…

can you please tell us what exact problem you have or what wrong you do?

thnx for your reply ztony, Ill see if i can explain it better this time :stuck_out_tongue:

I fire up Blender
I delete the 3d default box,
I go space -> Text,
I write ‘The Kiwi’, as text
I push tab,
I push f9 to get that menu where “Fonts” are,
I push load font, a menu comes up and i then go to where my fonts are found,
I go into the folder and there is a list of .ttf fonts - all of which have a purple dot on the left of them (im pressuming its telling me that blender accepts those files?)
I then click on one of the fonts and go ‘select font’, and it then the menu disappears but nothing seems to happen.
I try clicking on <buliten> but there is nothing in there either.

%| Man i sound like a two year old but arghhg this is annoying :stuck_out_tongue:

Anymore help would be soo greatly appreciated
Also - i am apparently arent using the latest blender (2.33a) ,
but i should be using the latest by this afternoon so ill see if it works then.

The Kiwi

Don’t push tab before loading the font. :wink:

Thanx 4 the tip Modron, i also never knew how to use it, and its ohhh sooo simple…


hmm - thanks for the help, i have just tried my problem at school - however it is windows based here - if that makes i difference i wouldnt know.
However i have tried all that you said - and ive found out that pushing tab before doesnt make a difference. :stuck_out_tongue: So hopefully when i get home the latest version will correct this problem (that only i have…)
Thnx again.

While we are at it, i can’t type anything if i switch(alt + shift ) my language(Greek in this case) on. As long as i use english keyboard everything is ok. Any help would be much appreciated!