uv/image editor

Hi –
Using this forum for the first time.:smiley:
My problem is in the uv/image editor. I have a mesh; I have marked some seams and selected verts - unwrapped successfully. Next, I have pinned and manipulated the 2d image and saved it. Opened it in paint shop pro, painted it and saved it. Loaded it as a texture and all went fine. However, on the same mesh, I cleared the seams and marked new seams and selected verts - unwrapped successfully but when I go to save I get a python OSError: Errno 2 no such file or directory. The funny thing is the new file is there and when I go to open it in paint shop pro the first unwrapping is there and the second unwrapping is there also (all on the same file). I tried the reset in the uv/editor but I still get both unwrappings in one file. It seem I can’t clear the uv/image editor.:spin: Any insight will be helpful.
Thank You, Darin

Hi Darin, and welcome to Blender Artists! You might have had a quicker response if you wrote in the Texturing & Lighting thread…but anyway. With the mouse over the buttons panel hit F9, and under the Mesh menu click the X to delete the UV-unwrap. This way you get to start again fresh. Since 2.45 you can also have multiple UV’s on one object. You can find some demo’s from Blender here

…there’s a lot to still learn I know to well, but hope that helps…

Thank You - Patdog
Yes, that was the button I was looking for. I am doing Mulliens Capt Blender and just finished texureing his face. Then I was going to do the eyelashes, but the uvmaps were overlapping (I hate to move on when I can’t figure somthing out.) Off to rigging and animation.
Thank you again -
And I will pay more attention to where I post my questions…:yes: