Uv mapping for bump maps problem

Using version 2.63, trying to learn how to control where a bump map is displayed.
Can’t figure out why the map looks as expected in material view but not in render view (in cycles)
Any suggestions welcome


It seems to be working when rendered as an image.
Someone mentioned changing shader to multitexture, however I don’t have that option under N - Display. Anyone knows where it’s gone to?

Anyone knows where it’s gone to?
It is a ‘blender render’ option, not a ‘cycles render’ option.