Vertex hairs problem


I made a particule system with vertex groups and i’m trying to make flat hairs.
On the particule edit, when i click “children”, hairs are horrible but i comb them. They don’t look like a brush like i see them in object mode.
But when i render render them, the horrible particles are back.
It’s horrible, every hairs fly in every directions.
I tried many configuration and followed many tutoriels.
Is it a bogue on 2.69 version or did i missed something ?

More details :
First When i create the particule system, the hairs appear on the head, they are flat but like a brush because there is no curves.
The problem appear when i click on particule edit :
the hairs go in every direction with some 90° angles in midle of hairs so i comb them to make them smooth and i have them good. But, the bogue i had when i clicked on “particule system” is back when i render it. My comb doesn’t work really because i have both : The bugued hairs i’d not combed and the bugued hairs i have combed.

Are you using a subsurf modifier on the mesh the hairs are generated from? If so, make sure the subsurf is under the hair-particle modifier in the modifier stack. You can find the modifier stack in the Object Window. You can see it by selecting the Wrench icon.

No subsurfies, just a subdivision with the subdivide button.
I tryed to see if the problem is weighpaint as i heard in another forum but my weigh are good too.
I will try to see if it’s a problem with this save.
I usually have problems with a save at one moment of my projects. I’ll tell you if i’ve the problem on the monkey. I think i must export my meshes to reimport it on new project if it’s the problem. It will not be the first time :S

Ok solved. My file’s again corrupted.
Happy it’s not a game actually. I can export it to OBJ and reimport it in a new save whith no bugs :slight_smile:
Blender should do this every 60 seconds lol

What you do looks great, and yes you might try the comb over wig to see how it goes, just make sure you get more info before doing it.