View Rotation?

It’s one of those questions that should have a simple/obvious answer, but I can’t even phrase well enough to Google. If I want Top Orthographic in the viewport (not camera) the hotkey is the numberboard’s 7. If I want Bottom Orthographic it’s CTRL-7. But sometimes you need to rotate that view 90° to make the best use of your screenspace:

What’s the hotkey for that? What’s it called?

Those numberpad keys where there are also the cursor direction 4-6 left right 8-2 top-down rotate the view… you may have to hit 5 to switch between ortho and perscpective…
See also docs.blender manual ediitors 3dview navigate

1 Like

The answer’s on that page, “To change the viewing angle in discrete steps, use . . . Numpad4 and Numpad6 for left and right.” Thanks! I was confused because it was dropping out of Orthographic (behavior I could change in the Navigation tab of the Preferences editor if I wasn’t using it elsewhere), and because even in Orthographic the background grid is far more course (compare this pic to the one in my OP):

So my question is now: how do I set the background grid detail so it’s the same, huh, “resolution?”, in User Orthographic as it is in Top / Bottom / Front / Back / Right / Left Orthographic.

For me looking directly on the grid it is the same (does have to be XY == top view… you can change this) … except the subdivision grid like in top view… but if you want this the same just rotate the top view back and forth then it is a user view from top :wink:

Really? The grid on the left looks the same as the grid on the right to you? Okay.

So, for anybody who can see what I’m talking about, when I’m in Top / Bottom / Front / Back / Right / Left Orthographic (left side of the screenshot) the background grid has thicker lines on the meter marks and thinner lines on the decimeter marks. When I use Numpad4 or Numpad6 to rotate the view left or right on only the view-in axis, even if it’s exactly 90° and orthographic again (right side of the screenshot), the meter marks show up but the decimeter marks have disappeared.

Is there a way, may a setting in Preferences, that can keep the detail/resolution/whatever-it’s-called of the background grid the same in both of these views?

Change floor scale to .001 to maintain grid spacing:
2022-11-18 11_13_07-Blender


I’m not sure where Grid settings are, but what you’re seeing in custom view is Floor. You can scale it in Viewport Overlays to 0.1


Great minds :wink:


Oops, haha :rofl:


That did it!

It’s nearly impossible to Google something when you can’t remember its proper name. :flushed:

Okidoki, josephhansen, StrayBillie, thanks to you all for your help!


what i said: