Viewport Edit Mode Artifacts

I just built a new pc and opted for a AMD 6700XT. When I go to edit mode with more than one mesh in the scene, all of the non-selected meshes get this odd artifacting on the geo surface. It reminds me of when a duplicated mesh is overlapping the original.

I wasn’t able to find any settings in the Blender Viewport preferences or Viewport Shading options that would correct the issue. Any ideas?


i have the same problem in EditMode with Blender and my AMD 6900xt i have try out many things and find a little temporarily Solution.

1.Download install Radeon ProRender for Blender 3.2 (found on Github)
2.Activate the addon and in scene settings set the render device to Radeon PRoRender
3.In Blender in Editmode set the Viewport Shading to Material Preview

Only the solid mode have this artefacts then