Volume light line gap

I have a problem with this lamp
[ATTACH]13093[/ATTACH]
blend file http://www.grq21.com/files/blend/index.html
what is causing that and how do i fix it.
Thanks for any help possible.

err… your site times out for me… It could be on my side though.
my gut hunch: it’s a transparent mesh that doesn’t have ztrans or raytrans turned on… here’s an example:
http://addertooth.net/blender/ex.jpg
note how the plane looks like a gap, the environment shows through because there’s no ztransp or raytransp.

I don’t have any transparent mesh just the ones in the images, in 1st post.
The line appears even when i rotate the lamp of change it settings. but at a few angles the line disappears.
All the objects are solid but the light.

Check that your Clip Start and End (turn on BuffShadows) just enclose the object.

%<

here are the lamp settings
[ATTACH]13108[/ATTACH]
the blend file is in the first post

I can’t open that file, but it is the clipping that’s the problem. You now have ClipStart at 0.50 and ClipEnd at 50. Select the SpotLamp and you’ll see a pink line with a little, pink square at each end; the one closest to the lamp is ClipStart and the other is ClipEnd. Use the values at the bottom of the Shadow and Spot tab to get the ClipStart as close to the (lamp side of the) object as possible and the ClipEnd as close to the opposite side of the object as possible too.

%<

Fligh, the Clipping does not seem to be the problem from what i have tried fo far the problem seems to be most like the SpotSi or SpotBl or both.
Also the camera is inside the Spot light cone beam. When i move the camera out of the cone the line gap dissappears.
i am get very tried of this problem.