VSE - How to Mute Audio on Meta-Strip?

I imported a video interview .AVI into Blender’s VSE. I then added a Transform to make it match the needed size. Next, I took the video, its audio strip, and the Transform and put them in a Meta-Strip.

Finally, I edited them - cutting up the interview pretty agressively.

Now, it’s easy to edit the Meta-strip’s Opacity - there’s a control at the top of the “N” Properties bar. However, I also now want to mute the audio for it, but I can’t see how to adjust the audio on the Meta-Strip at all. (The reason is because I exported the audio via Scene > Audio > Mixdown to them tweak it with Audacity. I imported the revised audio strip, and want it to be the only sound coming.)

So does anybody know how to turn off the audio of a Meta-Strip? If I “un-Meta” the strip, then all the editing work I did is gone as the component files return to their original size.

SOLUTION:

Topher77 shared that, if you select the Meta-Strip > Tab > It temporarily breaks down the components for editing.

So, to mute an audio track embedded in a Meta Strip:

Meta Strip select >
Tab >
Select audio track >
N (properties tab) >
Volume = 0.00.

You can also simply select and “Mute” the strip – H-KEY / ALT+H toggles the muting. This can be done inside Metas as well, applies to both picture & sound (maybe even FX strips??), and can be applied to multiple selections at once, unlike editing properties.

“H” turns off the entire strip, though. This is just seeking to turn off the audio, only.

Ah, sorry, I got the impression the audio was a separate strip in the Meta. You can mute components of a Meta strip when tabbed in, just as with editing the strip properties.