VSE: Strip modifier not working when rendering animation (SOLVED)

Hello Blender Friends!

Please I need help from the video sequencer Gurus!

I’m making a video at the moment. I’m working with a file made of multiple image strips (.png format) above those image strips I have transformations strips only to adjust the brightness.

The transformations shows in the preview. Blender also renders correctly if I render a frame individually.
The problem is when I try the animation render: The brightness corrections disappear from the set of rendered images.
My file has 4633 frames. I’m using Blender 2.78a on Linux Ubuntu 14.04

Any help is appreciated!

Thank you very much for your time!





Although it should work the same, perhaps when you “render animation” the output is a video file (AVI, MP4,…)? Have you tried to render the animation just like an “image sequence”?
I would be a bug, but It could be also a different way of interpreting the output…

Pisco! Thank you so much man! If I select AVI RAW as output, the animation render is working correctly! :slight_smile:

I will isolate some frames where one can easily notice the error and check with the devs if it’s really a bug.