Weight-Painting Appears Black


Recently, I’ve been having an issue in Blender that is preventing me from weight painting. Whenever I go into Weight-Paint mode, the mesh appears black and I can’t paint. I’m using Blender 2.79b.

I don’t know how to fix it. I have already done some research on this problem and I have tried some of the solutions. So far, none of them have worked. I don’t think that it’s a problem with the “zero weights” part since it is already set to “none.” The current file is parented with empty weights. I have tried parenting with automatic weights, but the problem persists.

I’m really not sure what to do. I’m still relatively new to Blender, so maybe I’m just missing something obvious. Any help is appreciated. If you need me to provide more details, don’t hesitate to ask. I’ll do the best I can.

I have no issue with your file. If you don’t have options in weight paint set under zero weights to show all or active then I’d just reload the Blender and try again. Sorry using win 10. I7 intel processor.

Thanks for checking it out. I appreciate you taking the time to look at it.

Was this ever resolved?
Was it a graphic card issue?