What driver do you use for Nvidia Geforce 6800


(BrianT) #1

Hello,
My uv-mapped textures are banding in the 3d window and game engine, and I suspect its the driver. I’m currently using version 77.79, released Sept. 27, 2005.
Before I spend the time downloading 20 different versions to find one where it doesn’t occur, would you tell me what driver version you are using?
Thanks,
-Brian


(Flurp) #2

theres a new 81.94 driver out for nvidia try it


(GreyBeard) #3

Are you sure your banding isn’t caused by the color depth ie. make sure you are running at 24/32 bits per pixel.

GreyBeard


(BrianT) #4

Hello GreyBeard, Flurp,
I will try the new driver when I get home from work tonight. The card doesn’t support 24 bit; but it is running at 32 bit. I have also tried changing the display resolution, hardware acceleration, and every Open-GL setting I could find. Also, toggeling mimap off makes it look worse.
-Brian


(henrymop) #5

I’m not sure if it’ll work, but I think and I’ve heard that driver 56.67(or something close) is the best driver.


(BrianT) #6

Hello again,
I uninstalled my drivers and tried a few different ones, including the latest beta, 81.87. I couldn’t find an 81.94 version. I also tried some of the older ones, like the 61.76; which is the oldest one I could find for a 6800.
Blender actually looked the best with absolutely no banding at all when I completely uninstalled Nvidia’s drivers. The display resolution was set to 640x480 with a color depth of 8 bit. I have no idea what display driver it was using when I did this, but for some reason the Nvidia driver automatically reinstalled after about a minute from start-up. Every time I uninstall it, it reinstalls itself after a minute, and produces the banding.
So I can use Blender for that session with no banding, but the interface is terribly slow and looks poor.
Any ideas come to mind?


(BrianT) #7

After several weeks of trying to fix this, I decided to replace my card with a Qudro FX 1300. I have installed the latest drivers and I am now happy blending with no banding!

Thanks for the help everyone,
-Brian