What have I done wrong?

It looks ok on Sculpt mode. But when I go on Object mode the cuffs look completely deformed. What have I done and can it be fixed?


send us the blend file for troubleshooting. its hard to tell from the information we currently have.

I cant see what they’re set at because of the weird cropping on the image, but on your multi resolution modifier maybe you have the sculpt and preview set to different values, and if so, try setting the preview value to the same as the sculpt one where it looks fine.

You’re right. I figured that out moments later but didn’t know how to delete the thread. Thanks for replying though.

I’m glad you didn’t get it deleted. Although the mods don’t really do that.

It’s handy for new users, or even experienced ones, to see any solution. Even if you think it’s unimportant.