when I model a big

even if I don’t use the scale for real-world measurements, once I get to a certain size in the perspective view, sometimes I get like stuck, I cant move the viewport camera or get to the object. is there away to fix this?

do I adjust the grid scale?

I find it easier to model like this when trying to map out a scene that’s why I am doing this.

work in Ortho mode instead

happy bl

Hi :slight_smile:

Try this…

Select Camera it open the Camera Tap in Properties Panel - Click Camera Tap in Properties…
In the Lens Box - Change clipping - Start and End - Start low - End high…:slight_smile:


N panel under View will work in the viewport. this works when viewing through that camera.

but more likely, you need to change Auto Depth in the User Prefs. theres another setting that makes it rotate around where the mouse is. will upload a pic when i get to my pc.