Where has the vertex indices gone?

It was in the show overlays menu at one time, now it’s not anymore

That never made sense to me. But that was always hidden by default.
You have to enable Developer Extras option under Interfaces section Preferences.

By changing to new release, you probably forgot it was a preference.

1 Like