Where is Environmental Lighting setting?

I can’t find it in the new Blender 2.62. It used to be “World” tab but now it’s gone togehter with ambient lighting :frowning:


Hi c0dehunter,

It’s there on mine, I know it’s probably daft to ask, are you in the Cycles renderer, or blender Internal?


Hey, I’m on Cycles renderer…

Cycles uses a different lighting setup to Blender Internal… If you want those settings go back to blender internal…

Cycles also supports environment lighting, to set this up, hit the Use Nodes Button, then on the colour tab hit the icon next to the grey swatch, and select “Environment Texture”, then select your image from there.

The environment lighting in Cycles only supports Lat-Long type environment lights, if you are using a different set up, convert them over using a program like HDRShop

Hope that helps