Where is the world color picker in Blender 2.65 ?

I want to set my background color to black but I cant find the menu that I used for that.
Is it moved somewhere ?

Uninstalling Blender and selecting the option to delete all my settings fixed the problem.

I am not sure what caused it.

You haven’t shown the whole interface for some reason !!

Has the World tab been moved down lower in the World panel

Is it the official version of blender ? You’re using some custom theme, have you tried loading factory Settings

Oh sorry about that,
I am using the latest official version of Blender, a custom theme but I don’t know its name, and the menu is not hidden in the lower part of the panel.
Loading factory settings changes nothing in that panel.
I never noticed this before because I use the game engine most of the time and these setting are there when I change the renderer option to game engine. Here are some screens:

Your blurring (?) has both confused and cracked me up. /offtopic

Sounds like you want your viewport background black, which is in themes in the user options panel, for the 3d view. If you set world setting-horizon that only effects a render or game engine while in-game.

No, I want to change the world color for rendering.
Foe example, if you turn on Environment Lighting and set Environment color to Sky Color, where do you pick the sky color ?

As Richard Marklew said above, your image doesn’t show all the tabs of property panel, so the ‘world’ tab you are looking for could be below the bottom bound of the window.

I apologize if my statement is redundant or pedantic.


Put your mouse cursor on that panel and press “Numpad -” 2 or 3 times (or hold CTRL and press the middle mouse button then move it left or right) to see if you have not by mistake moved the World tab up or down the whole panel.

Because i tested on the old official 2.65a and on a current buildbot version, and in both the world tab is there with the color choices , in Blender Render and in Blender Game modes.

Tried zooming in and out a few time, no change. I will uninstall Blender now, re-download and re install.

Yes, he did show the whole panel. You can see the top with the theme and the bottom with the factory settings.

And what I see is that 2 tabs are missing: World and Mist.

It looks like the Preview is hiding them. My suggestion: Try to move the Preview tab and see if something pops up from under. (I don’t fully believe in what I’m saying… The reset to Factory Settings should have made the panels re-appear.)

Try with other blend files to see if you have the same problem. If yes, well, this is Windows, so… re-install!

Tried everything you guys suggested, still no change.
Re-installed Blender and still no change. I did not uninstall all data the first time, I wanted to keep the theme and settings but I will now uninstall everything and reinstall.

Its fixed, I updated the first post.

Thanks everyone.

If you’re loading old settings, it’s then indeed possible that some of the recent updates broken them.

A bit similarly to if you load a 2.49b .blend in 2.6x it will remove nearly all the sculpt brushes from the sculpt mode.

It makes no sense then to make ‘keep settings’ the recommended option when uninstalling. And there should also be a warning when updating Blender that you should delete setting from previous versions.

Yes, a good point Josip, we have enough issues with revisions, this could help, and let avoid some bug reports, maybe.