White dots appear in my animation

Hello I’m pretty new to blender so I’m not too sure what’s wrong.

There appear to be white dots appearing in my animation, I did some research and found people suggesting that it’s the light reflecting off the surfaces. I checked the settings on the material only to find that I had already set everything to non-reflective.

I threw together a quick model with a bit of lighting to show you:


I appreciate any help, Thankyou :slight_smile:

Ohh, Yuck.

We are going to need the full details of your render config.

Do the dots show up in your .png stills? (And you did render to stills then use the VSE to combine the image strip into a video format, didn’t you?)
What exact video encoding options did you try? (A screenshot might save you from having to type them all up.)

Hope we can quickly help.

tried to fit as much info in the screenshot as possible since I don’t know that much jargon yet lol. VSE’s?? what are they? :eek: Surprisingly the dots don’t seem to appear in the stills (or only the occasional one anyway).


If you need any other info then just say and I’ll try and get it :slight_smile:

Any ideas?