white reflective surface

I’ve seen several people place their blender creations on a white, reflective surface. I looked for awhile, and fiddled for awhile, but I couldn’t figure out how it’s done completely. Here’s the best I could do on my own:

http://www.chrisandabby.com/temp/ball.jpg

But my reflection doesn’t seem very bright, and the shadow looks weird too. Could someone share this technique?

I made an example file for someone last week, it may help you:

http://members.charnwoodarts.com/Dave/blender_files/ramp_mat.blend

Main settings are in the Mirror transparency tab in the material buttons, you can mess with the reflectivity there.

It’s also useful if you use an angular map in the world buttons, this definately helps with reflections – You can grab some of mine here:

http://www.elysiun.com/forum/viewtopic.php?t=24738&highlight=skymaps

It is correctly set up in the .blend file posted above, so it’s just a matter of using the same settings in your own file.

Also make sure that the “Ray” button is turned on in the renderbuttons (but Im fairly sure you did that already)

When I rendered the blend file that you gave me, i got this:

http://www.chrisandabby.com/temp/monkeyonsurface.jpg

I’m going for more of this kind of look:
http://www.whoswestudios.com/wireball.html


http://www.deviantart.com/view/10203249/
http://www.deviantart.com/view/9907534/

Basically the same as the .blend that you provided, only the surface is white. I know the above ones weren’t created in Blender, but I’ve seen people here do the same thing. Mine above is close (in my first post), I think, but the reflection looks too dark, and the shadow doesn’t look blurry enough. Any suggestions?

Those images you posted used AO (ambient occulsion).
Quick and dirty low quality render. All materials set to pure white, one lamp and AO. Floor material set 50% refective

http://members.shaw.ca/rjplus/ao1.jpg

Warning: Get a copy of blender that has AO rendering fixed. There was some bug that really slowed it down.

GreyBeard

I have AO turned on. For the one that I made above, I had to increase Emit to .700 in order for the surface to be white. If I just set material to white, it still comes out grey for some reason. What am I doing wrong?

I have Blender 2.33a, do I need to upgrade in order to have AO fixed?

do you mean something like this? not really quite sure what you meanhttp://img24.exs.cx/img24/7540/relection.jpg actually now that i look at it ; it is not to white so i guess nvm. and btw what is Ambiant occlution?

Forget about AO for now. Here is a picture and a blend file. Download the blend and pay particular attention to the floor material and world settings.

http://members.shaw.ca/rjplus/white.blend

http://members.shaw.ca/rjplus/white.jpg

GreyBeard

That’s exactly what I’m trying to do, Greybeard. Thanks, I’ll look at the .blend later today when I get a chance. The only thing I might want to change about it is having a slightly darker, more blurry shadow…but then again I might change my mind about that because yours looks sweet.

Here’s what I came up with last night before seeing your post. It’s closer, but like I said, I’ll fix it later tonight when I check your .blend.

http://www.chrisandabby.com/temp/ball2.jpg

I think I’ve got it now. Thanks for all your help. Here’s my result. Still trying to learn the basics of blender :slight_smile:

http://www.chrisandabby.com/temp/ball3.jpg