White squares instead of buttons.

I’m not sure if this is the right place for this or not, but here goes.

I have blender 2.49 on my windows laptop, and it works great. I tried using 2.5 versions on it, but I always have the same problem. All the buttons appear as white squares, which can make it rather difficult to find the right button…

Does anyone else have this problem? Both versions of Blender work great on my linux machine, so is it a problem with the windows build, or just specifically my computer?

Check if your graphics card vendor has new drivers. Look on their website don’t just try the automatic search for updates.
In the File / User Preferences / System, look to see if changing the OpenGL or Window Draw Method settings help.
Try turning off anti-aliasing in the graphics card settings in their control panel

No luck :frowning:

Thanks for the reply, tho. :slight_smile: