Why Blender Sun Doesn't Bounce Interior Space

When I use HDRI maps and increase the strength some objects are over exposured.

You’ll probably need to post your .blend file so that people have something tangible to look at and comment about. “Getting the exposure just right” is an art form …

If i pack all into Blender file it is more than 2 GB with textures. Are you sure?

Just do the scene with the hdri. All the other textures are not necessary if it’s render tweaks.
It’s also a good way to set up base lighting.

And I recommend starting to use Photographer, as Blender’s default lighting/rendering setup is flawed imho.

I tried to delete all material slots and clean the file but I use glases then the interior goes dark complately. Then I decided to upload all file.


Haven’t looked at your file.
Are you using the filmic setting? That will open the dynamic range of your image, inviting more light in. Have you seen this?
The suggested addon, Photographer, is quite cool in assisting with this problem, too.

yes, i am.

already used

I tried to have a look at the file, but I find it impossible to navigate.
It’s a jumbled concoction of Collections, instances, objects and the like.

Also, even with just the building still in the scene, it’s constantly crashing on rendering.
So, that doesn’t help you much from my end. Sorry… :frowning: