Why can't I scale my objects anymore?

Hi, wworking on a course, but suddenly I can’t scale my object(s) anymore in object mode. Anyone has this seen before? Working in Blender 3.0.1.
Cheers

2 Likes

Check if you have locked the scale as seen in this screenshot (the lock icon):

image

When locked, you won’t be able to adjust those values.

In the Object Properties panel (on the right side of your screen by default) check that your “scale” values have an open padlock next to them.

Let us know if that isn’t it.

Maybe you activated an Affect Only option of Object mode.
Check Options popover of object mode.

@zeauro
That’s right! I think we’ve all been bitten by that before.

@BigRonnyV
Press . to bring up the pie menu for transformation origins and uncheck “Only Locations”.

Here’s a pic for others to look at.
Transform-Origin

4 Likes

Don’t know how this was turned on, and unchecking did the trick! Learned something again, thanks @Duoas

Yeah, pie menus are great, but they take a little getting used to. It is easy to accidentally select an option if you aren’t careful. Older versions of Blender (like, really old) had a shortcut for this, IIRC, which could be a pain if you accidentally frob the key.

This is actually a very useful option, allowing you to adjust an object’s position by scaling or rotating without modifying the object’s own scale or rotation.

And remember, it was @zeauro who remembered this one for you. :slight_smile:

1 Like

Cuddos for @zeauro :slight_smile:

1 Like