Why do my renders come out like this?

It looks fine before I render it, but once rendered it gets a blackish looking face as if it’s missing its faces. Is it my graphics card? Something I’m doing wrong? I have put the lighting on the side we are looking at i don’t see what’s wrong hoping someone can help. :eyebrowlift2:

I think you have repeated faces, try removing doubles, in edit mode, select everything with A, then W, and 6.

I can’t see it very well, but it may be your normals - that’s the usual suspect. Press CTRL+N (recalculate normals outside). Also try W - Remove doubles. Try both. If that doesn’t work, try this: Edit mode - mesh tools more - draw normals. They should all be pointing outward. Any that are not, still in Edit mode: Mesh tools, select the offending face, Flip normals. That ought to do it.


You have overlapping geometry. There are two options: you have duplicate faces within a single object (follow RedRage’s instructions to remove doubles) or you have two identical objects in the same location (just delete one of them).